<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>ColoHouse launches Scrubbing as a Service as it continues to safeguard its customers from DDoS attacks and provides business continuity &laquo;  CaribPR Wire</title>
<meta name="description" content="ColoHouse launches Scrubbing as a Service as it continues to safeguard its customers from DDoS attacks and provides business continuity" />

	
<script type="text/javascript"> var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-45573729-1']); _gaq.push(['_trackPageview']); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })(); </script>

	
	<meta name="Keywords" content="	ColoHouse, DDoS protection services, Scrubbing  Service, Technology news,  Caribbean-American, Caribbean Press Release, Marketing, Press Release Distribution, Media houses, journalists, Public Relations, Caribbean Community, West Indian release, West Indies media" />
<meta name="google-site-verification" content="tg2NcO3P1CgkRaypQlX-oufH0wFK6zCq73_ffY4spAc" />
<meta name="y_key" content="a480b0b38bd45a9a"/>
<link rel="stylesheet" href="http://caribpr.com/wp-content/themes/Caribpr2/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="CaribPR Wire RSS Feed" href="http://caribpr.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="CaribPR Wire Atom Feed" href="http://caribpr.com/feed/atom/" />
<link rel="pingback" href="http://caribpr.com/xmlrpc.php" />
<link rel="Shortcut Icon" href="http://caribpr.com/wp-content/themes/Caribpr2/images/caribpr.png" type="image/x-icon" />
<!-- <link rel="shortcut icon" href="http://caribpr.com/wp-content/themes/Caribpr2/favicon.ico" /> --> 

<script src="/js/jquery-1.3.1.min.js" type="text/javascript"/>
				<script type="text/javascript"> 
				$(document).ready(function() {
					  $('#n1').hide();
					  $('#n2').hide();
					  $('#n3').hide();
					  $('#n4').hide();
					  $('#n5').hide();
					  $('#n6').hide();
					}); 
				</script>
				
				<script type="text/javascript">
				
				$(document).ready(function() {
				   $('#togglen1').click(function(){
					 $('div#n1').toggle();
				   });
				   $('#togglen2').click(function(){
					 $('div#n2').toggle();
				   });
				   $('#togglen3').click(function(){
					 $('div#n3').toggle();
				   });
				   $('#togglen4').click(function(){
					 $('ul#n4').toggle();
				   });
				   $('#togglen5').click(function(){
					 $('div#n5').toggle();
				   });
				   $('#togglen6').click(function(){
					 $('div#n6').toggle();
				   });
				 });
				 
				 </script>

<script src="/js/blankwin.js" type="text/javascript"/>


<script type="text/javascript" src="/wp-content/ckeditor/ckeditor.js"></script>

<!--[if IE 6]>
<style type="text/css">
.comment-form{margin-bottom: -3px}
</style>
<![endif]-->

<link rel='stylesheet' id='wpsc-theme-css-css'  href='http://caribpr.com/wp-content/plugins/wp-e-commerce/themes/marketplace/marketplace.css?ver=3.7.41' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-theme-css-compatibility-css'  href='http://caribpr.com/wp-content/plugins/wp-e-commerce/themes/compatibility.css?ver=3.7.41' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-product-rater-css'  href='http://caribpr.com/wp-content/plugins/wp-e-commerce/js/product_rater.css?ver=3.7.41' type='text/css' media='all' />
<link rel='stylesheet' id='wp-e-commerce-dynamic-css'  href='http://caribpr.com/index.php?wpsc_user_dynamic_css=true&#038;category=1&#038;ver=3.7.41' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-thickbox-css'  href='http://caribpr.com/wp-content/plugins/wp-e-commerce/js/thickbox.css?ver=3.7.41' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://caribpr.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.6' type='text/css' media='' />
<script type='text/javascript' src='http://caribpr.com/wp-includes/js/jquery/jquery.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://caribpr.com/wp-content/plugins/wp-e-commerce/js/wp-e-commerce.js?ver=3.741'></script>
<script type='text/javascript' src='http://caribpr.com/wp-content/plugins/wp-e-commerce/js/ajax.js?ver=3.741'></script>
<script type='text/javascript' src='http://caribpr.com/index.php?wpsc_user_dynamic_js=true&#038;ver=3.7.41'></script>
<script type='text/javascript' src='http://caribpr.com/wp-content/plugins/wp-e-commerce/wpsc-admin/js/jquery.livequery.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://caribpr.com/wp-content/plugins/wp-e-commerce/js/user.js?ver=3.741'></script>
<script type='text/javascript' src='http://caribpr.com/wp-content/plugins/wp-e-commerce/js/thickbox.js?ver=Instinct_e-commerce'></script>
<script type='text/javascript' src='http://caribpr.com/wp-includes/js/comment-reply.js?ver=20090102'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://caribpr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://caribpr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='index' title='CaribPR Wire' href='http://caribpr.com' />
<link rel='start' title='SUPER LOTTO PRESS RELEASE &#8211; Something BIG is coming!!!' href='http://caribpr.com/super-lotto-press-release-something-big-is-coming/' />
<link rel='prev' title='Canopy LATAM starting the year strong &#8211; opening new markets, supporting education, and achieving newly licensed production capacity' href='http://caribpr.com/canopy-latam-starting-the-year-strong-opening-new-markets-supporting-education-and-achieving-newly-licensed-production-capacity/' />
<link rel='next' title='Summit highlights Caribbean disaster preparedness and collaboration to strengthen resilience' href='http://caribpr.com/summit-highlights-caribbean-disaster-preparedness-and-collaboration-to-strengthen-resilience/' />
<meta name="generator" content="WordPress 2.8.6" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();}},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.tracking_callback=['ready',wpa2a.script_onready];
//--></script>
   <link rel="stylesheet" href="http://caribpr.com/wp-content/plugins/tdo-mini-forms/tdomf-style-form.css" type="text/css" media="screen" />
   <link rel='alternate' type='application/rss+xml' title='CaribPR Wire Product List RSS' href='http://caribpr.com/index.php?rss=true&amp;action=product_list'/></head>
<body id="top">
<div id="container">
    <div id="wrapper">

        <div id="header">
            <div id="logo">
                <!-- Your Logo image - max-width: 200px -->
                <!-- USAGE:
                	1-create your own logo and save it as logo.jpg in the folder "images" in your theme folder.
                	2-uncomment code below:
                <a class="logo" href="http://caribpr.com/" title="Back Home"></a>
                -->
        	    <h1><a href="http://caribpr.com/">CaribPR Wire</a></h1>
            </div>

		    <!-- VERY TOP NAVIGATION -->
            <ul id="topnav">
				<li class="current_page_item"><a href="http://caribpr.com/">Home</a></li>
                <li class="page_item page-item-1280"><a href="http://caribpr.com/submit-your-release/" title="Submit Your Release">Submit Your Release</a></li>
<li class="page_item page-item-1296"><a href="http://caribpr.com/news-room/" title="News Room">News Room</a></li>
<li class="page_item page-item-1298"><a href="http://caribpr.com/press-release-tips/" title="Press Release Tips">Press Release Tips</a></li>
<li class="page_item page-item-1300"><a href="http://caribpr.com/testimonials/" title="Testimonials">Testimonials</a></li>
<li class="page_item page-item-1305"><a href="http://caribpr.com/caribbean-community/" title="Caribbean Community">Caribbean Community</a></li>
<li class="page_item page-item-1303"><a href="http://caribpr.com/contact-us/" title="Contact Us">Contact Us</a></li>
			</ul>			
			
		    <!-- ADMIN NAVIGATION 
            <ul id="navAdmin">
                <li><a href="http://caribpr.com/wp-login.php?action=register">Register</a></li>                <li><a href="http://caribpr.com/wp-login.php">Log in</a></li>
                			</ul> -->

		    <!-- MAIN NAVIGATION -->
                        
            <!-- Alternative navigation -->
			
		<!--	<h2 style="position:absolute;left:250px; top: 55px;color:#cc0000;">The only Caribbean PR Wire Reaching Hundreds of Caribbean Media Houses, Websites, Blogs, And Opinion Leaders.</h2> -->
			
            <ul class="menu">
            	<li class="current_page_item"><a href="http://caribpr.com/">Home</a></li>
				            	<li><a href="/contact-us/">Contact Us</a></li>								

			<li class="nobackground" style="margin: -5px 6px 0 0">
				<form method="get" id="searchform" action="http://caribpr.com/">
	<div>
	<input class="search-field" type="text" onfocus="this.value=''" onblur="this.value='Search Releases...'" value="Search Releases..." name="s" id="s" />
	<input class="search-submit" type="submit" value="" />
	</div>
</form>
			</li>

			</ul>  
			
			<!-- / END MAIN NAVIGATION -->
            

            <!-- FEED 
            <a id="rss" href="http://caribpr.com/feed/" title="Syndicate this site using RSS">SUBSCRIBE TO <b>RSS</b></a>  -->

        </div>

        <div id="pageWrapper">
	<div id="sidebar" class="sidebar-left">
		<ul>
		
			
			<li class="page_item page-item-1273"><a href="http://caribpr.com/why-carib-pr-wire/" title="Why Carib PR Wire">Why Carib PR Wire</a></li>
<li class="page_item page-item-1280"><a href="http://caribpr.com/submit-your-release/" title="Submit Your Release">Submit Your Release</a></li>
<li class="page_item page-item-1312"><a href="http://caribpr.com/distribution/" title="Distribution">Distribution</a></li>
<li class="page_item page-item-1298"><a href="http://caribpr.com/press-release-tips/" title="Press Release Tips">Press Release Tips</a></li>
<li class="page_item page-item-1287"><a href="http://caribpr.com/our-rates/" title="Rate Sheet">Rate Sheet</a></li>
<li class="page_item page-item-1300"><a href="http://caribpr.com/testimonials/" title="Testimonials">Testimonials</a></li>
   



					</ul>
		<br/>
		<br/>
		<br/>
		<ul>
		
			<li class="page_item page-item-1321"><a href="http://caribpr.com/our-agency/" title="Our Agency">Our Agency</a></li>
<li class="page_item page-item-1305"><a href="http://caribpr.com/caribbean-community/" title="Caribbean Community">Caribbean Community</a></li>
<li class="page_item page-item-1430"><a href="http://caribpr.com/members-area/" title="Members Area">Members Area</a></li>
   
		
		</ul>
		
		<br/>
		<br/>
		
<div style="margin:10px; padding: 10px; background:#c7c7c7;"><a target="_blank" href="http://www.hardbeatcommunications.com"><img alt="hbcbanner" src="http://caribpr.com/uploads/2014/01/hbcbanner.jpeg"/></a></div>
<div style="margin:10px; padding: 10px; background:#c7c7c7;"><a target="_blank" href="http://www.newsamericasnow.com"><img alt="caribworldnews" src="http://caribpr.com/uploads/2014/01/caribworldnews.jpeg"/></a></div>
<div style="margin:10px; padding: 10px; background:#c7c7c7;"><a target="_blank" href="https://www.centsiblecalling.com/caribworldnews/"><img alt="calls" src="http://caribpr.com/uploads/2014/01/calls.jpeg"/></a></div>




		</div>

<div class="a2a_kit a2a_target addtoany_list" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcaribpr.com%2Fcolohouse-launches-scrubbing-as-a-service-as-it-continues-to-safeguard-its-customers-from-ddos-attacks-and-provides-business-continuity%2F&amp;linkname=ColoHouse%20launches%20Scrubbing%20as%20a%20Service%20as%20it%20continues%20to%20safeguard%20its%20customers%20from%20DDoS%20attacks%20and%20provides%20business%20continuity" title="Facebook" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcaribpr.com%2Fcolohouse-launches-scrubbing-as-a-service-as-it-continues-to-safeguard-its-customers-from-ddos-attacks-and-provides-business-continuity%2F&amp;linkname=ColoHouse%20launches%20Scrubbing%20as%20a%20Service%20as%20it%20continues%20to%20safeguard%20its%20customers%20from%20DDoS%20attacks%20and%20provides%20business%20continuity" title="Twitter" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcaribpr.com%2Fcolohouse-launches-scrubbing-as-a-service-as-it-continues-to-safeguard-its-customers-from-ddos-attacks-and-provides-business-continuity%2F&amp;linkname=ColoHouse%20launches%20Scrubbing%20as%20a%20Service%20as%20it%20continues%20to%20safeguard%20its%20customers%20from%20DDoS%20attacks%20and%20provides%20business%20continuity" title="Google+" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_dd addtoany_share_save" href="http://www.addtoany.com/share_save" style="background:url(http://caribpr.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px !important;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle">Share</a>
<script type="text/javascript"><!--
wpa2a.script_load();
//--></script>
</div>
<div id="content">


	
		<!--<div class="post-sep"></div> -->

        <div class="postWrapper">


			<div class="post" id="post-13752">
			
			<h2>For Immediate Release</h2>		
			
				<table class="tools" width="100%">
					<tbody class="act">
					
						<tr>
							<td class="licolumn">Title:</td>
							<td><b>ColoHouse launches Scrubbing as a Service as it continues to safeguard its customers from DDoS attacks and provides business continuity</b></td>		
						</tr>
					</tbody>
				</table>
				
			
			<!--	<h1>ColoHouse launches Scrubbing as a Service as it continues to safeguard its customers from DDoS attacks and provides business continuity</h1> -->
			
			<br/><br/>

				<div class="entry">
					<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_target addtoany_list" id="wpa2a_2"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcaribpr.com%2Fcolohouse-launches-scrubbing-as-a-service-as-it-continues-to-safeguard-its-customers-from-ddos-attacks-and-provides-business-continuity%2F&amp;linkname=ColoHouse%20launches%20Scrubbing%20as%20a%20Service%20as%20it%20continues%20to%20safeguard%20its%20customers%20from%20DDoS%20attacks%20and%20provides%20business%20continuity" title="Facebook" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcaribpr.com%2Fcolohouse-launches-scrubbing-as-a-service-as-it-continues-to-safeguard-its-customers-from-ddos-attacks-and-provides-business-continuity%2F&amp;linkname=ColoHouse%20launches%20Scrubbing%20as%20a%20Service%20as%20it%20continues%20to%20safeguard%20its%20customers%20from%20DDoS%20attacks%20and%20provides%20business%20continuity" title="Twitter" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcaribpr.com%2Fcolohouse-launches-scrubbing-as-a-service-as-it-continues-to-safeguard-its-customers-from-ddos-attacks-and-provides-business-continuity%2F&amp;linkname=ColoHouse%20launches%20Scrubbing%20as%20a%20Service%20as%20it%20continues%20to%20safeguard%20its%20customers%20from%20DDoS%20attacks%20and%20provides%20business%20continuity" title="Google+" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_dd addtoany_share_save" href="http://www.addtoany.com/share_save" style="background:url(http://caribpr.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px !important;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle">Share</a></div></div><p style="font-family: &quot;Times New Roman&quot;; font-size: medium;">CaribPR Wire, MIAMI and THE HAGUE, Netherlands, Jan. 15, 2019: <a rel="nofollow" href="https://colohouse.com/" target="_blank">ColoHouse</a>, a leading data center and managed services provider, adds DDoS protection services to its product offering for customers and prospects.</p>
<p style="font-family: &quot;Times New Roman&quot;; font-size: medium;"><strong>What is Scrubbing as a Service?<br />
</strong>DDoS prevention can be explained best as Scrubbing as a Service. Scrubbing as a Service cleans all user data coming into your network and “scrubs” it through a series of global networks to ensure only clean data is transferred with no latency in the process.</p>
<p style="font-family: &quot;Times New Roman&quot;; font-size: medium;">DDoS attacks can disrupt any business of any size. These attacks can cause interruptions with your business operations, current users and can affect your bottom line. DDoS attacks degrade the performance and availability of your network.</p>
<p style="font-family: &quot;Times New Roman&quot;; font-size: medium;"><a rel="nofollow" href="https://colohouse.com/ddos/" target="_blank">ColoHouse’s DDoS protection services</a> offer you high-performance protection against DDoS attacks. The Scrubbing as a Service model allows the quick identification of an attack as it comes in and reroutes it to the mitigation platform to start cleaning up your traffic in a matter of seconds. Additionally, ColoHouse’s solution supports real-time monitoring, proactive reporting, and automated filtering.</p>
<p>ColoHouse provides a customizable IT solution to include the correct level of protection necessary. ColoHouse offers Scrubbing as a Service options for colocation, cloud and managed service offerings. Through BGP, ColoHouse is able to scrub other carriers in addition to their own network to create redundancy for our potential clients.</p>
<p style="font-family: &quot;Times New Roman&quot;; font-size: medium;">“DDoS attacks are alive and well in 2019. We have customer who are being proactive and are already live on our services. Some of these attacks are short lived, only lasting a few seconds, making them harder to identify if it was a system error or a DDoS attack. We hope both prospects and customers alike are protecting their businesses from any interruptions that could lead to costly repercussions and damaging their credibility,” says Savvas Bout, Chief Technology Officer.</p>
<p style="font-family: &quot;Times New Roman&quot;; font-size: medium;">ColoHouse’s DDoS whitepaper, “Is Your Business Safe from A DDoS Attack?” provides you tips to identify and mitigate a DDoS attack:</p>
<ol style="font-family: &quot;Times New Roman&quot;; font-size: medium;" type="1">
<li><strong>How to know if you are under attack? </strong>Typically, your network is unusually slow and certain websites are not available. Your servers experience extremely high load-level.</li>
<li><strong>Creating an action plan within your organization. </strong>You need to ask your IT department and executive team members the following questions: What needs to be protected? Why does it need to be protected? What are available protection options? Which is the best option? Who and how will they provide protection? And most importantly, what is the cost of to our business and reputation if your services are unavailable?</li>
</ol>
<p style="font-family: &quot;Times New Roman&quot;; font-size: medium;">To read the full whitepaper, <a rel="nofollow" href="http://info.colohouse.com/GCDDOSWhitepaper_LandingPage.html" target="_blank"><span style="text-decoration: underline;">please click here</span></a>.</p>
<p style="font-family: &quot;Times New Roman&quot;; font-size: medium;"><strong>TO LEARN MORE </strong><br />
To learn more about DDoS protection offering or any colocation or managed service solutions, please call at 888-790-2656 or <a rel="nofollow" href="mailto:sales@colohouse.com" target="_blank"><span style="text-decoration: underline;">sales@colohouse.com</span></a></p>
<p style="font-family: &quot;Times New Roman&quot;; font-size: medium;"><strong>ABOUT COLOHOUSE </strong><br />
ColoHouse is a leading provider of colocation and managed services. Focused on delivering quality infrastructure, services and support, ColoHouse gives their customers the ability to allocate more resources toward their core business. Incorporated in 2007, ColoHouse strives to provide world-class support and top of the line facilities to ensure the satisfaction of  small businesses to global enterprises alike.</p>
<p style="font-family: &quot;Times New Roman&quot;; font-size: medium;">
<p style="font-family: &quot;Times New Roman&quot;; font-size: medium;"><span style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 18.73px; font-variant-numeric: normal; font-variant-east-asian: normal; font-weight: 700; text-align: center;">ColoHouse lanza Scrubbing como un servicio que continúa protegiendo a sus clientes de ataques DDoS y proporciona continuidad de negocio</span></p>
<p style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;">CaribPR Wire, MIAMI y LA HAYA, Países Bajos, Jan.  16, 2019: <a rel="nofollow" href="https://colohouse.com/" target="_blank"><span style="text-decoration: underline;">ColoHouse</span></a>, un proveedor líder de centros de datos y servicios administrados agrega servicios de protección DDoS a su oferta de productos para clientes y prospectos.</p>
<p><span style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;"><strong>¿Qué es Scrubbing como Servicio?<br />
</strong>La prevención de DDoS se puede explicar mejor como Scrubbing como Service. Scrubbing como Service limpia todos los datos de los usuarios que entran en su red y los &#8220;restringe&#8221; a través de una serie de redes globales para garantizar que sólo se transfieren datos limpios y sin latencia en el proceso.</p>
<p><span style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;">Los ataques DDoS pueden interrumpir negocios de cualquier tamaño. Estos ataques pueden causar interrupciones en las operaciones de su negocio, en los usuarios actuales y pueden afectar sus resultados. Los ataques DDoS degradan el rendimiento y la disponibilidad de su red.</p>
<p><span style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;"><a rel="nofollow" href="https://colohouse.com/ddos/" target="_blank"><span style="text-decoration: underline;">Los servicios de protección DDoS de ColoHouse</span></a> le ofrecen protección de alto rendimiento contra ataques DDoS. El modelo Scrubbing como Servicio permite la rápida identificación de un ataque a medida que se produce y lo redirige a la plataforma de mitigación para comenzar a limpiar su tráfico en cuestión de segundos. Además, la solución de ColoHouse soporta monitoreo en tiempo real, reportes proactivos y filtrado automatizado.</p>
<p>ColoHouse proporciona una solución de TI personalizable para incluir el nivel correcto de protección necesario. ColoHouse ofrece Scrubbing como una opción de servicio para la coubicación, la nube (cloud) y las ofertas de servicios administrados. A través de BGP, ColoHouse es capaz de eliminar otros operadores además de su propia red para crear redundancia para nuestros clientes potenciales.</p>
<p><span style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;">&#8220;Los ataques DDoS están vivos y funcionando bien en 2019. Tenemos clientes que están siendo proactivos y ya están en vivo con nuestros servicios. Algunos de estos ataques son de corta duración, sólo duran unos segundos, lo que dificulta la identificación si se trata de un error del sistema o de un ataque DDoS. Esperamos que tanto los prospectos como los clientes estén protegiendo sus negocios de cualquier interrupción que pudiera tener repercusiones costosas y perjudicar su credibilidad&#8221;, dice Savvas Bout, Director de Tecnología.</p>
<p><span style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;">El whitepaper de ColoHouse sobre DDoS, &#8220;Is Your Business Safe from A DDoS Attack&#8221;, le ofrece consejos para identificar y mitigar un ataque DDoS:</p>
<p><span style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<ol style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;" type="1">
<li><strong>¿Cómo saber si estás siendo atacado? </strong>Típicamente, su red es inusualmente lenta y ciertos sitios web no están disponibles. Sus servidores experimentan un nivel de carga extremadamente alto.</li>
<li><strong>Crear un plan de acción dentro de su organización. </strong>Debe hacer las siguientes preguntas a los miembros de su departamento de TI y a los miembros de su equipo ejecutivo: ¿Qué es lo que hay que proteger? ¿Por qué necesita ser protegido? ¿Cuáles son las opciones de protección disponibles? ¿Cuál es la mejor opción? ¿Quiénes y cómo proporcionarán protección? Y lo más importante, ¿cuál es el costo para nuestro negocio y reputación si sus servicios no están disponibles?</li>
</ol>
<p><span style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;">Para leer el whitepaper completo, <a rel="nofollow" href="http://info.colohouse.com/GCDDOSWhitepaper_LandingPage.html" target="_blank"><span style="text-decoration: underline;">por favor haga clic aquí</span></a>.</p>
<p><span style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;"><strong>PARA OBTENER MÁS INFORMACIÓN </strong><br />
Para obtener más información sobre la oferta de protección DDoS o sobre cualquier coubicación o solución de servicios administrados, llame al 888-790-2656 o escriba a <a rel="nofollow" href="mailto:sales@colohouse.com" target="_blank"><span style="text-decoration: underline;">sales@colohouse.com</span></a></p>
<p><span style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-variant-numeric: normal; font-variant-east-asian: normal;"><strong>ACERCA DE COLOHOUSE </strong><br />
ColoHouse es un proveedor líder de servicios de coubicación y administración. Centrado en la entrega de infraestructura, servicios y soporte de calidad, ColoHouse ofrece a sus clientes la posibilidad de asignar más recursos a su negocio principal. Fundada en 2007, ColoHouse se esfuerza por ofrecer soporte de clase mundial e instalaciones de primera línea para garantizar la satisfacción de las pequeñas empresas a las empresas globales por igual.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_target addtoany_list" id="wpa2a_3"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcaribpr.com%2Fcolohouse-launches-scrubbing-as-a-service-as-it-continues-to-safeguard-its-customers-from-ddos-attacks-and-provides-business-continuity%2F&amp;linkname=ColoHouse%20launches%20Scrubbing%20as%20a%20Service%20as%20it%20continues%20to%20safeguard%20its%20customers%20from%20DDoS%20attacks%20and%20provides%20business%20continuity" title="Facebook" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcaribpr.com%2Fcolohouse-launches-scrubbing-as-a-service-as-it-continues-to-safeguard-its-customers-from-ddos-attacks-and-provides-business-continuity%2F&amp;linkname=ColoHouse%20launches%20Scrubbing%20as%20a%20Service%20as%20it%20continues%20to%20safeguard%20its%20customers%20from%20DDoS%20attacks%20and%20provides%20business%20continuity" title="Twitter" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcaribpr.com%2Fcolohouse-launches-scrubbing-as-a-service-as-it-continues-to-safeguard-its-customers-from-ddos-attacks-and-provides-business-continuity%2F&amp;linkname=ColoHouse%20launches%20Scrubbing%20as%20a%20Service%20as%20it%20continues%20to%20safeguard%20its%20customers%20from%20DDoS%20attacks%20and%20provides%20business%20continuity" title="Google+" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_dd addtoany_share_save" href="http://www.addtoany.com/share_save" style="background:url(http://caribpr.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px !important;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle">Share</a></div></div>				</div>
			

		<br/>
		