<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title> interCaribbean accelerates introduction of Sint Maarten Services  &laquo;  CaribPR Wire</title>
<meta name="description" content=" interCaribbean accelerates introduction of Sint Maarten Services " />

	
<script type="text/javascript"> var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-45573729-1']); _gaq.push(['_trackPageview']); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })(); </script>

	
	<meta name="Keywords" content="	Caribbean flights, interCaribbean, new Caribbean flights, Sint Maarten flights,  Caribbean-American, Caribbean Press Release, Marketing, Press Release Distribution, Media houses, journalists, Public Relations, Caribbean Community, West Indian release, West Indies media" />
<meta name="google-site-verification" content="tg2NcO3P1CgkRaypQlX-oufH0wFK6zCq73_ffY4spAc" />
<meta name="y_key" content="a480b0b38bd45a9a"/>
<link rel="stylesheet" href="http://caribpr.com/wp-content/themes/Caribpr2/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="CaribPR Wire RSS Feed" href="http://caribpr.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="CaribPR Wire Atom Feed" href="http://caribpr.com/feed/atom/" />
<link rel="pingback" href="http://caribpr.com/xmlrpc.php" />
<link rel="Shortcut Icon" href="http://caribpr.com/wp-content/themes/Caribpr2/images/caribpr.png" type="image/x-icon" />
<!-- <link rel="shortcut icon" href="http://caribpr.com/wp-content/themes/Caribpr2/favicon.ico" /> --> 

<script src="/js/jquery-1.3.1.min.js" type="text/javascript"/>
				<script type="text/javascript"> 
				$(document).ready(function() {
					  $('#n1').hide();
					  $('#n2').hide();
					  $('#n3').hide();
					  $('#n4').hide();
					  $('#n5').hide();
					  $('#n6').hide();
					}); 
				</script>
				
				<script type="text/javascript">
				
				$(document).ready(function() {
				   $('#togglen1').click(function(){
					 $('div#n1').toggle();
				   });
				   $('#togglen2').click(function(){
					 $('div#n2').toggle();
				   });
				   $('#togglen3').click(function(){
					 $('div#n3').toggle();
				   });
				   $('#togglen4').click(function(){
					 $('ul#n4').toggle();
				   });
				   $('#togglen5').click(function(){
					 $('div#n5').toggle();
				   });
				   $('#togglen6').click(function(){
					 $('div#n6').toggle();
				   });
				 });
				 
				 </script>

<script src="/js/blankwin.js" type="text/javascript"/>


<script type="text/javascript" src="/wp-content/ckeditor/ckeditor.js"></script>

<!--[if IE 6]>
<style type="text/css">
.comment-form{margin-bottom: -3px}
</style>
<![endif]-->

<link rel='stylesheet' id='wpsc-theme-css-css'  href='http://caribpr.com/wp-content/plugins/wp-e-commerce/themes/marketplace/marketplace.css?ver=3.7.41' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-theme-css-compatibility-css'  href='http://caribpr.com/wp-content/plugins/wp-e-commerce/themes/compatibility.css?ver=3.7.41' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-product-rater-css'  href='http://caribpr.com/wp-content/plugins/wp-e-commerce/js/product_rater.css?ver=3.7.41' type='text/css' media='all' />
<link rel='stylesheet' id='wp-e-commerce-dynamic-css'  href='http://caribpr.com/index.php?wpsc_user_dynamic_css=true&#038;category=1&#038;ver=3.7.41' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-thickbox-css'  href='http://caribpr.com/wp-content/plugins/wp-e-commerce/js/thickbox.css?ver=3.7.41' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://caribpr.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.6' type='text/css' media='' />
<script type='text/javascript' src='http://caribpr.com/wp-includes/js/jquery/jquery.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://caribpr.com/wp-content/plugins/wp-e-commerce/js/wp-e-commerce.js?ver=3.741'></script>
<script type='text/javascript' src='http://caribpr.com/wp-content/plugins/wp-e-commerce/js/ajax.js?ver=3.741'></script>
<script type='text/javascript' src='http://caribpr.com/index.php?wpsc_user_dynamic_js=true&#038;ver=3.7.41'></script>
<script type='text/javascript' src='http://caribpr.com/wp-content/plugins/wp-e-commerce/wpsc-admin/js/jquery.livequery.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://caribpr.com/wp-content/plugins/wp-e-commerce/js/user.js?ver=3.741'></script>
<script type='text/javascript' src='http://caribpr.com/wp-content/plugins/wp-e-commerce/js/thickbox.js?ver=Instinct_e-commerce'></script>
<script type='text/javascript' src='http://caribpr.com/wp-includes/js/comment-reply.js?ver=20090102'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://caribpr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://caribpr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='index' title='CaribPR Wire' href='http://caribpr.com' />
<link rel='start' title='SUPER LOTTO PRESS RELEASE &#8211; Something BIG is coming!!!' href='http://caribpr.com/super-lotto-press-release-something-big-is-coming/' />
<link rel='prev' title='Aspiring Young Footballers Pursue Their Dreams as Manchester United Flow Skills Ultimate Football Experience Returns for the 2nd Straight Year' href='http://caribpr.com/aspiring-young-footballers-pursue-their-dreams-as-manchester-united-flow-skills-ultimate-football-experience-returns-for-the-2nd-straight-year/' />
<meta name="generator" content="WordPress 2.8.6" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();}},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.tracking_callback=['ready',wpa2a.script_onready];
//--></script>
   <link rel="stylesheet" href="http://caribpr.com/wp-content/plugins/tdo-mini-forms/tdomf-style-form.css" type="text/css" media="screen" />
   <link rel='alternate' type='application/rss+xml' title='CaribPR Wire Product List RSS' href='http://caribpr.com/index.php?rss=true&amp;action=product_list'/></head>
<body id="top">
<div id="container">
    <div id="wrapper">

        <div id="header">
            <div id="logo">
                <!-- Your Logo image - max-width: 200px -->
                <!-- USAGE:
                	1-create your own logo and save it as logo.jpg in the folder "images" in your theme folder.
                	2-uncomment code below:
                <a class="logo" href="http://caribpr.com/" title="Back Home"></a>
                -->
        	    <h1><a href="http://caribpr.com/">CaribPR Wire</a></h1>
            </div>

		    <!-- VERY TOP NAVIGATION -->
            <ul id="topnav">
				<li class="current_page_item"><a href="http://caribpr.com/">Home</a></li>
                <li class="page_item page-item-1280"><a href="http://caribpr.com/submit-your-release/" title="Submit Your Release">Submit Your Release</a></li>
<li class="page_item page-item-1296"><a href="http://caribpr.com/news-room/" title="News Room">News Room</a></li>
<li class="page_item page-item-1298"><a href="http://caribpr.com/press-release-tips/" title="Press Release Tips">Press Release Tips</a></li>
<li class="page_item page-item-1300"><a href="http://caribpr.com/testimonials/" title="Testimonials">Testimonials</a></li>
<li class="page_item page-item-1305"><a href="http://caribpr.com/caribbean-community/" title="Caribbean Community">Caribbean Community</a></li>
<li class="page_item page-item-1303"><a href="http://caribpr.com/contact-us/" title="Contact Us">Contact Us</a></li>
			</ul>			
			
		    <!-- ADMIN NAVIGATION 
            <ul id="navAdmin">
                <li><a href="http://caribpr.com/wp-login.php?action=register">Register</a></li>                <li><a href="http://caribpr.com/wp-login.php">Log in</a></li>
                			</ul> -->

		    <!-- MAIN NAVIGATION -->
                        
            <!-- Alternative navigation -->
			
		<!--	<h2 style="position:absolute;left:250px; top: 55px;color:#cc0000;">The only Caribbean PR Wire Reaching Hundreds of Caribbean Media Houses, Websites, Blogs, And Opinion Leaders.</h2> -->
			
            <ul class="menu">
            	<li class="current_page_item"><a href="http://caribpr.com/">Home</a></li>
				            	<li><a href="/contact-us/">Contact Us</a></li>								

			<li class="nobackground" style="margin: -5px 6px 0 0">
				<form method="get" id="searchform" action="http://caribpr.com/">
	<div>
	<input class="search-field" type="text" onfocus="this.value=''" onblur="this.value='Search Releases...'" value="Search Releases..." name="s" id="s" />
	<input class="search-submit" type="submit" value="" />
	</div>
</form>
			</li>

			</ul>  
			
			<!-- / END MAIN NAVIGATION -->
            

            <!-- FEED 
            <a id="rss" href="http://caribpr.com/feed/" title="Syndicate this site using RSS">SUBSCRIBE TO <b>RSS</b></a>  -->

        </div>

        <div id="pageWrapper">
	<div id="sidebar" class="sidebar-left">
		<ul>
		
			
			<li class="page_item page-item-1273"><a href="http://caribpr.com/why-carib-pr-wire/" title="Why Carib PR Wire">Why Carib PR Wire</a></li>
<li class="page_item page-item-1280"><a href="http://caribpr.com/submit-your-release/" title="Submit Your Release">Submit Your Release</a></li>
<li class="page_item page-item-1312"><a href="http://caribpr.com/distribution/" title="Distribution">Distribution</a></li>
<li class="page_item page-item-1298"><a href="http://caribpr.com/press-release-tips/" title="Press Release Tips">Press Release Tips</a></li>
<li class="page_item page-item-1287"><a href="http://caribpr.com/our-rates/" title="Rate Sheet">Rate Sheet</a></li>
<li class="page_item page-item-1300"><a href="http://caribpr.com/testimonials/" title="Testimonials">Testimonials</a></li>
   



					</ul>
		<br/>
		<br/>
		<br/>
		<ul>
		
			<li class="page_item page-item-1321"><a href="http://caribpr.com/our-agency/" title="Our Agency">Our Agency</a></li>
<li class="page_item page-item-1305"><a href="http://caribpr.com/caribbean-community/" title="Caribbean Community">Caribbean Community</a></li>
<li class="page_item page-item-1430"><a href="http://caribpr.com/members-area/" title="Members Area">Members Area</a></li>
   
		
		</ul>
		
		<br/>
		<br/>
		
<div style="margin:10px; padding: 10px; background:#c7c7c7;"><a target="_blank" href="http://www.hardbeatcommunications.com"><img alt="hbcbanner" src="http://caribpr.com/uploads/2014/01/hbcbanner.jpeg"/></a></div>
<div style="margin:10px; padding: 10px; background:#c7c7c7;"><a target="_blank" href="http://www.newsamericasnow.com"><img alt="caribworldnews" src="http://caribpr.com/uploads/2014/01/caribworldnews.jpeg"/></a></div>
<div style="margin:10px; padding: 10px; background:#c7c7c7;"><a target="_blank" href="https://www.centsiblecalling.com/caribworldnews/"><img alt="calls" src="http://caribpr.com/uploads/2014/01/calls.jpeg"/></a></div>




		</div>

<div class="a2a_kit a2a_target addtoany_list" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcaribpr.com%2Fintercaribbean-accelerates-introduction-of-sint-maarten-services%2F&amp;linkname=interCaribbean%20accelerates%20introduction%20of%20Sint%20Maarten%20Services" title="Facebook" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcaribpr.com%2Fintercaribbean-accelerates-introduction-of-sint-maarten-services%2F&amp;linkname=interCaribbean%20accelerates%20introduction%20of%20Sint%20Maarten%20Services" title="Twitter" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcaribpr.com%2Fintercaribbean-accelerates-introduction-of-sint-maarten-services%2F&amp;linkname=interCaribbean%20accelerates%20introduction%20of%20Sint%20Maarten%20Services" title="Google+" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_dd addtoany_share_save" href="http://www.addtoany.com/share_save" style="background:url(http://caribpr.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px !important;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle">Share</a>
<script type="text/javascript"><!--
wpa2a.script_load();
//--></script>
</div>
<div id="content">


	
		<!--<div class="post-sep"></div> -->

        <div class="postWrapper">


			<div class="post" id="post-13423">
			
			<h2>For Immediate Release</h2>		
			
				<table class="tools" width="100%">
					<tbody class="act">
					
						<tr>
							<td class="licolumn">Title:</td>
							<td><b>interCaribbean accelerates introduction of Sint Maarten Services</b></td>		
						</tr>
					</tbody>
				</table>
				
			
			<!--	<h1>interCaribbean accelerates introduction of Sint Maarten Services</h1> -->
			
			<br/><br/>

				<div class="entry">
					<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_target addtoany_list" id="wpa2a_2"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcaribpr.com%2Fintercaribbean-accelerates-introduction-of-sint-maarten-services%2F&amp;linkname=interCaribbean%20accelerates%20introduction%20of%20Sint%20Maarten%20Services" title="Facebook" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcaribpr.com%2Fintercaribbean-accelerates-introduction-of-sint-maarten-services%2F&amp;linkname=interCaribbean%20accelerates%20introduction%20of%20Sint%20Maarten%20Services" title="Twitter" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcaribpr.com%2Fintercaribbean-accelerates-introduction-of-sint-maarten-services%2F&amp;linkname=interCaribbean%20accelerates%20introduction%20of%20Sint%20Maarten%20Services" title="Google+" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_dd addtoany_share_save" href="http://www.addtoany.com/share_save" style="background:url(http://caribpr.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px !important;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle">Share</a></div></div><p style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;">TORTOLA, British Virgin Islands, Feb. 5, 2018 /PRNewswire-HISPANIC PR WIRE/ &#8211; interCaribbean Airways celebrating its 26<sup>th</sup> year of continuous services, is accelerating its start date of services from Sint Maarten to Tortola with onward connections to Santo Domingo, San Juan and Antigua.</p>
<p><span style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;">The original start of service to and from Sint Maarten of March 22, is moved forward in response to the challenges of travel to and from Santo Domingo following recent air service interruptions.</p>
<p><span style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;">The new services will begin immediately from February 9, 2018.  Travelers in Santo Domingo and Sint Maarten can make immediate connections via the Tortola hub with a very short layover en-route.</p>
<p><span style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<div style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;">
<table id="convertedTablecf32" style="border-collapse: collapse; border: 0px none #000000;" border="1" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td style="padding-left: 8px; padding-right: 8px; text-align: center; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;"> <strong>Flight</strong> </span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; text-align: center; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;"> <strong>Depart </strong> </span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; text-align: center; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;"> <strong>Arrive</strong> </span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; text-align: center; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;"> <strong>Valid from</strong> </span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; text-align: center; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;"> <strong>Valid to</strong> </span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; text-align: center; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;"> <strong>Flight Day</strong> </span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; text-align: center; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;"> <strong>DEP</strong> </span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; text-align: center; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;"> <strong>ARR</strong> </span></p>
</td>
</tr>
<tr>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">JY0531 </span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">EIS</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">SXM</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">Fri-09-Feb-18</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">Wed-21-Mar-18</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">Mon, Tue, Fri</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">09:15</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">10:00</span></p>
</td>
</tr>
<tr>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">JY0532 </span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">SXM</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">EIS</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">Fri-09-Feb-18</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">Wed-21-Mar-18</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">Mon, Tue, Fri</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">10:30</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">11:15</span></p>
</td>
</tr>
<tr>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">JY0541 </span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">EIS</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">SXM</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">Fri-09-Feb-18</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">Wed-21-Mar-18</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">Thu, Sun</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">15:55</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">16:40</span></p>
</td>
</tr>
<tr>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">JY0542</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">SXM</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">EIS</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">Fri-09-Feb-18</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">Wed-21-Mar-18</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">Thu, Sun</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">17:10</span></p>
</td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">17:55</span></p>
</td>
</tr>
<tr>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;"></td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;"></td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;"></td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;"></td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;"></td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;"></td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;"></td>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;"></td>
</tr>
<tr>
<td style="padding-left: 8px; padding-right: 8px; vertical-align: bottom; border: 0px none #000000;" colspan="7">
<p style="font-size: 10.66px; margin: 0px;"><span style="font-size: 10.66px;">EIS is Tortola, SXM is Sint Maarten.</span></p>
</td>
</tr>
</tbody>
</table>
</div>
<p><span style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;">interCaribbean has been serving the Dominican Republic for over 15 years, with over a current schedule of 19 weekly flights.</p>
<p><span style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;">&#8220;interCaribbean is pleased to be able to quickly update our Sint Maarten start date to ensure the communities in Sint Maarten and in Santo Domingo have available air service options,&#8221; said Mr. Trevor Sadler, CEO for interCaribbean.</p>
<p><span style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;">Founded as InterIsland Airways in 1991 by Turks Islander, Mr. Lyndon R. Gardiner, Chairman of interCaribbean, the company has embarked on adding international destinations and soon the introduction of jet service.  interCaribbean serves twenty-two cities.  For more Information and reservations visit <a style="color: #0000ff;" href="http://www.intercaribbean.com/" target="_blank">www.intercaribbean.com</a>.</p>
<p><span style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;"><strong>About interCaribbean</strong></p>
<p><span style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;"> </span></p>
<p style="background-color: transparent; font-family: Arial; font-size: 13.26px; font-variant-numeric: normal; font-variant-east-asian: normal;">interCaribbean operates EMB 120, Twin Otter and coming soon our ERJ145 aircraft connecting Turks &amp; Caicos, Antigua, the British Virgin Islands, Puerto Rico, the Dominican Republic, Cuba, Haiti, Jamaica, the Bahamas, the US Virgin Islands, Dominica and St. Maarten/St. Martin. Domestic flights are provided in Jamaica between Kingston and Montego Bay, as well as flights within the Turks &amp; Caicos Islands.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_target addtoany_list" id="wpa2a_3"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcaribpr.com%2Fintercaribbean-accelerates-introduction-of-sint-maarten-services%2F&amp;linkname=interCaribbean%20accelerates%20introduction%20of%20Sint%20Maarten%20Services" title="Facebook" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcaribpr.com%2Fintercaribbean-accelerates-introduction-of-sint-maarten-services%2F&amp;linkname=interCaribbean%20accelerates%20introduction%20of%20Sint%20Maarten%20Services" title="Twitter" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcaribpr.com%2Fintercaribbean-accelerates-introduction-of-sint-maarten-services%2F&amp;linkname=interCaribbean%20accelerates%20introduction%20of%20Sint%20Maarten%20Services" title="Google+" rel="nofollow" target="_blank"><img src="http://caribpr.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_dd addtoany_share_save" href="http://www.addtoany.com/share_save" style="background:url(http://caribpr.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px !important;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle">Share</a></div></div>				</div>
			

		<br/>
		