<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">

<head profile="https://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>IBFD announces search for Caribbean authors and correspondents! &laquo;  CaribPR Wire</title>
<meta name="description" content="IBFD announces search for Caribbean authors and correspondents!" />

	
<script type="text/javascript"> var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-45573729-1']); _gaq.push(['_trackPageview']); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })(); </script>

	
	<meta name="Keywords" content="	# IBFD, #caribbeanjobs, #caribbeantaxes, #mediajobs, #taxnews, #writingjobs,  Caribbean-American, Caribbean Press Release, Marketing, Press Release Distribution, Media houses, journalists, Public Relations, Caribbean Community, West Indian release, West Indies media" />
<meta name="google-site-verification" content="tg2NcO3P1CgkRaypQlX-oufH0wFK6zCq73_ffY4spAc" />
<meta name="y_key" content="a480b0b38bd45a9a"/>
<link rel="stylesheet" href="https://caribpr.com/wp-content/themes/Caribpr2/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="CaribPR Wire RSS Feed" href="https://caribpr.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="CaribPR Wire Atom Feed" href="https://caribpr.com/feed/atom/" />
<link rel="pingback" href="https://caribpr.com/xmlrpc.php" />
<link rel="Shortcut Icon" href="https://caribpr.com/wp-content/themes/Caribpr2/images/caribpr.png" type="image/x-icon" />
<!-- <link rel="shortcut icon" href="https://caribpr.com/wp-content/themes/Caribpr2/favicon.ico" /> --> 

<script src="https://code.jquery.com/jquery-1.3.1.min.js" type="text/javascript"/>
				<script type="text/javascript"> 
				$(document).ready(function() {
					  $('#n1').hide();
					  $('#n2').hide();
					  $('#n3').hide();
					  $('#n4').hide();
					  $('#n5').hide();
					  $('#n6').hide();
					}); 
				</script>
				
				<script type="text/javascript">
				
				$(document).ready(function() {
				   $('#togglen1').click(function(){
					 $('div#n1').toggle();
				   });
				   $('#togglen2').click(function(){
					 $('div#n2').toggle();
				   });
				   $('#togglen3').click(function(){
					 $('div#n3').toggle();
				   });
				   $('#togglen4').click(function(){
					 $('ul#n4').toggle();
				   });
				   $('#togglen5').click(function(){
					 $('div#n5').toggle();
				   });
				   $('#togglen6').click(function(){
					 $('div#n6').toggle();
				   });
				 });
				 
				 </script>




<script type="text/javascript" src="/wp-content/ckeditor/ckeditor.js"></script>

<!--[if IE 6]>
<style type="text/css">
.comment-form{margin-bottom: -3px}
</style>
<![endif]-->

<script type='text/javascript' src='https://caribpr.com/wp-includes/js/comment-reply.js?ver=20090102'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caribpr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caribpr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='index' title='CaribPR Wire' href='https://caribpr.com' />
<link rel='start' title='SUPER LOTTO PRESS RELEASE &#8211; Something BIG is coming!!!' href='https://caribpr.com/super-lotto-press-release-something-big-is-coming/' />
<link rel='prev' title='Parkland reports 2020 results and provides 2021 outlook, including ninth consecutive annual dividend increase' href='https://caribpr.com/parkland-reports-2020-results-and-provides-2021-outlook-including-ninth-consecutive-annual-dividend-increase/' />
<meta name="generator" content="WordPress 2.8.6" />
   <link rel="stylesheet" href="https://caribpr.com/wp-content/plugins/tdo-mini-forms/tdomf-style-form.css" type="text/css" media="screen" />
   </head>
<body id="top">
<div id="container">
    <div id="wrapper">

        <div id="header">
            <div id="logo">
                <!-- Your Logo image - max-width: 200px -->
                <!-- USAGE:
                	1-create your own logo and save it as logo.jpg in the folder "images" in your theme folder.
                	2-uncomment code below:
                <a class="logo" href="https://caribpr.com/" title="Back Home"></a>
                -->
        	    <h1><a href="https://caribpr.com/">CaribPR Wire</a></h1>
            </div>

		    <!-- VERY TOP NAVIGATION -->
            <ul id="topnav">
				<li class="current_page_item"><a href="https://caribpr.com/">Home</a></li>
                <li class="page_item page-item-1280"><a href="https://caribpr.com/submit-your-release/" title="Submit Your Release">Submit Your Release</a></li>
<li class="page_item page-item-1296"><a href="https://caribpr.com/news-room/" title="News Room">News Room</a></li>
<li class="page_item page-item-1298"><a href="https://caribpr.com/press-release-tips/" title="Press Release Tips">Press Release Tips</a></li>
<li class="page_item page-item-1300"><a href="https://caribpr.com/testimonials/" title="Testimonials">Testimonials</a></li>
<li class="page_item page-item-1305"><a href="https://caribpr.com/caribbean-community/" title="Caribbean Community">Caribbean Community</a></li>
<li class="page_item page-item-1303"><a href="https://caribpr.com/contact-us/" title="Contact Us">Contact Us</a></li>
			</ul>			
			
		    <!-- ADMIN NAVIGATION 
            <ul id="navAdmin">
                <li><a href="https://caribpr.com/wp-login.php?action=register">Register</a></li>                <li><a href="https://caribpr.com/wp-login.php">Log in</a></li>
                			</ul> -->

		    <!-- MAIN NAVIGATION -->
                        
            <!-- Alternative navigation -->
			
		<!--	<h2 style="position:absolute;left:250px; top: 55px;color:#cc0000;">The only Caribbean PR Wire Reaching Hundreds of Caribbean Media Houses, Websites, Blogs, And Opinion Leaders.</h2> -->
			
            <ul class="menu">
            	<li class="current_page_item"><a href="https://caribpr.com/">Home</a></li>
				            	<li><a href="/contact-us/">Contact Us</a></li>								

			<li class="nobackground" style="margin: -5px 6px 0 0">
				<form method="get" id="searchform" action="https://caribpr.com/">
	<div>
	<input class="search-field" type="text" onfocus="this.value=''" onblur="this.value='Search Releases...'" value="Search Releases..." name="s" id="s" />
	<input class="search-submit" type="submit" value="" />
	</div>
</form>
			</li>

			</ul>  
			
			<!-- / END MAIN NAVIGATION -->
            

            <!-- FEED 
            <a id="rss" href="https://caribpr.com/feed/" title="Syndicate this site using RSS">SUBSCRIBE TO <b>RSS</b></a>  -->

        </div>

        <div id="pageWrapper">
	<div id="sidebar" class="sidebar-left">
		<ul>
		
			
			<li class="page_item page-item-1273"><a href="https://caribpr.com/why-carib-pr-wire/" title="Why Carib PR Wire">Why Carib PR Wire</a></li>
<li class="page_item page-item-1280"><a href="https://caribpr.com/submit-your-release/" title="Submit Your Release">Submit Your Release</a></li>
<li class="page_item page-item-1312"><a href="https://caribpr.com/distribution/" title="Distribution">Distribution</a></li>
<li class="page_item page-item-1298"><a href="https://caribpr.com/press-release-tips/" title="Press Release Tips">Press Release Tips</a></li>
<li class="page_item page-item-1287"><a href="https://caribpr.com/our-rates/" title="Rate Sheet">Rate Sheet</a></li>
<li class="page_item page-item-1300"><a href="https://caribpr.com/testimonials/" title="Testimonials">Testimonials</a></li>
   



					</ul>
		<br/>
		<br/>
		<br/>
		<ul>
		
			<li class="page_item page-item-1321"><a href="https://caribpr.com/our-agency/" title="Our Agency">Our Agency</a></li>
<li class="page_item page-item-1305"><a href="https://caribpr.com/caribbean-community/" title="Caribbean Community">Caribbean Community</a></li>
<li class="page_item page-item-1430"><a href="https://caribpr.com/members-area/" title="Members Area">Members Area</a></li>
   
		
		</ul>
		
		<br/>
		<br/>
		
<div style="margin:10px; padding: 10px; background:#c7c7c7;"><a target="_blank" href="https://www.hardbeatcommunications.com"><img alt="hbcbanner" src="https://caribpr.com/uploads/2014/01/hbcbanner.jpeg"/></a></div>
<div style="margin:10px; padding: 10px; background:#c7c7c7;"><a target="_blank" href="https://www.newsamericasnow.com"><img alt="caribworldnews" src="https://caribpr.com/uploads/2014/01/caribworldnews.jpeg"/></a></div>
<div style="margin:10px; padding: 10px; background:#c7c7c7;"><a target="_blank" href="https://www.centsiblecalling.com/caribworldnews/"><img alt="calls" src="https://caribpr.com/uploads/2014/01/calls.jpeg"/></a></div>




		</div>


<div id="content">


	
		<!--<div class="post-sep"></div> -->

        <div class="postWrapper">


			<div class="post" id="post-14465">
			
			<h2>For Immediate Release</h2>		
			
				<table class="tools" width="100%">
					<tbody class="act">
					
						<tr>
							<td class="licolumn">Title:</td>
							<td><b>IBFD announces search for Caribbean authors and correspondents!</b></td>		
						</tr>
					</tbody>
				</table>
				
			
			<!--	<h1>IBFD announces search for Caribbean authors and correspondents!</h1> -->
			
			<br/><br/>

				<div class="entry">
					<h4 style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">IBFD is looking to expand its network of international contributors and needs passionate tax specialists to share their expertise and insights with a global tax audience.</h4>
<div style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small; padding: 0px; width: 1184px;">
<div style="float: right; padding-left: 20px;">
<div>
<h5>Join our network of international contributors</h5>
</div>
<div><a style="color: #1155cc;" href="https://www.globenewswire.com/NewsRoom/AttachmentNg/15c8dc92-3338-4bab-a625-b8795371d640/en" target="_blank"><img src="https://ci3.googleusercontent.com/proxy/tQsSNwQeA0pgEakhSboz9tmsCwwH6kJEsaqQgPjSHWMVsrjjAoKzwRd_AZYL-SbNi8RNgGwp3jb0KMSAJFQ1kF7NCB68zvfoQYbg4CzMuSrZLwf5TBqYrhwP5aeA1I0CgPgGXOA2d2RMX-S77ix2s8d24YWjSI85byYemyGBKqS-hdXdxqWo9822yWgAY18XBDJnIGk=s0-d-e1-ft#https://ml.globenewswire.com/media/15c8dc92-3338-4bab-a625-b8795371d640/medium/join-our-network-of-international-contributors.jpg" alt="" /></a></div>
<div>
<h5>We look forward to working with you!</h5>
</div>
</div>
</div>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;" align="justify">CARIBPR WIRE, AMSTERDAM, March 11, 2021: IBFD relies on knowledgeable and passionate contributors for each jurisdiction covered in the IBFD Tax Research Platform – the world’s most comprehensive collection of international tax information.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">We require country survey authors and Tax News Service (TNS) correspondents specialized in Anguilla, Antigua and Barbuda, Barbados, the BES Islands, the British Virgin Islands, the Cayman Islands, Cuba, Curaçao, Haiti, Jamaica, St. Kitts and Nevis, the Turks and Caicos Islands and the US Virgin Islands.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">Obtaining accurate, timely and relevant tax information in the Caribbean presents its own unique challenges, ranging from internet connectivity issues to limited access to online tax technical publications, but local tax specialists usually know the tips and tricks for obtaining the right information.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;"><strong>Authors are our lifeblood</strong></p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">A key component of IBFD’s Tax Research Platform is our collection of survey chapters for all countries in the world, including countries in the Caribbean. Authors play a vital role in ensuring that the country survey chapters contain accurate and timely information for IBFD subscribers with regard to corporate and individual taxation, as well as business and investment. Publication cycles vary, but survey chapters are generally updated once a year, preferably after major changes in legislation. Authors are paid for each survey based on the input further to a word count.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;"><strong>Correspondents keep on top of developments</strong></p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">Correspondents are responsible for preparing and submitting TNS reports when newsworthy items arise in the jurisdiction at hand, including budgets, legislation, tax rulings and cases. In essence, these are short newsflashes that are published daily on the IBFD Tax Research Platform, providing the essentials of important developments and key links, wherever possible, to the source or other government documents. Each report begins with the name and affiliation of the correspondent, which further increases your reach and reputation. You can also take on the role of an author. Correspondents are paid a fixed fee per report. The more active correspondents are, the higher the pay.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;"><strong>Benefits of joining IBFD</strong></p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">As an author or correspondent, you will be working alongside and sharing information with the most world-renowned authors on international tax.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">Working with us stimulates you to stay on top of tax developments, provides marketing benefits for your practice, broadens your professional global network and provides access to the world’s most comprehensive cross-border tax database. Our correspondents find, almost universally, that the time and effort (small or large) they devote to writing for IBFD pay dividends many fold in the rest of their business.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;"><strong>Interested in joining IBFD?</strong></p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">If you would like more information about becoming an author or correspondent for IBFD, please contact us via email at <a style="color: #1155cc;" rel="nofollow" href="https://www.globenewswire.com/Tracker?data=4lRLFZowCRYpKgE4ah6oRT9VBUTTcosNzmyJYUheKMuTnT1YPJszT0jjFzfP5E6qYVOayNvzbCVWkkDwYW6dqK5A1BmVIwlscFYx6budt1I=" target="_blank">s.vanthol@ibfd.org</a> or visit <a style="color: #1155cc;" rel="nofollow" href="https://www.globenewswire.com/Tracker?data=3QF4dOQseao4z0auOh4yuqULDLJqMUpF3_5eVwNuJ4T0ozA_G2mzrZulRlwpPrv9dxs6wchhteHA-Natzmm-WIopEoXotpDZ_65w1angxvxQOCukoAweOX7bMhubpk5BrZwvuwZfkSmF8sqD3I6bZ_2lL4FugYONszIfBTSr_ps=" target="_blank">https://www.ibfd.org/Authors-Correspondents/Write-us</a></p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;" align="justify">If you would like a PDF of the press release, please contact Phil Windus, Senior Marketing Coordinator, at <a style="color: #1155cc;" rel="nofollow" href="https://www.globenewswire.com/Tracker?data=Wbhw2ckLHS2wPfaK-zYuN4sknuSz_3RXrNBFb8rc5Qxmw8qxnvr6BoxvID5YbW2KJj2SJcS8Otk-nMfVzAhJbA==" target="_blank">p.windus@ibfd.org</a>.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;" align="justify"><strong>About IBFD</strong></p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;"><a style="color: #1155cc;" rel="nofollow" href="https://www.globenewswire.com/Tracker?data=wr-GPYp_fEN4zNPUKHjOA_zgGDHJm3RLdncHz4mwKA8UDTkyZbzu_c8ebCx-PV8o" target="_blank">IBFD</a> is a leading international provider of cross-border tax expertise, with a long-standing history of supporting and contributing to tax research and academic activities. As an independent foundation, IBFD utilizes its global network of tax experts and its Knowledge Centre to serve Fortune 500 companies, governments, international consultancy firms and tax advisers.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;"><span style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">A photo accompanying this announcement is available at: </span><a style="color: #1155cc; font-family: Arial, Helvetica, sans-serif; font-size: small;" rel="nofollow" href="https://www.globenewswire.com/Tracker?data=3QF4dOQseao4z0auOh4yut88_w4e1733I4QkGnxrR02tfCOUr_oHqvyVJqT_q0B0ymtZRr-CtBJd-wcXDJfT7CXZuaRxbOs5N4JSyiY4a3GI_vpxOCPkIPqF0zwZeOB8eALH9FAkN-S1fNZB4wMgNro-2Pf788vWM4Zr3SwZDyQsCILrxiGyeITWeauVKBVGTVbbmX4hAuVwln28eWVFiyxs7vtk3WjrIp9LWE7WErNWzcJxvxIpIuPLGJGcm1y6G0k3Je3X9K5YTE2vXrIMJw==" target="_blank">https://www.globenewswire.com/NewsRoom/AttachmentNg/15c8dc92-3338-4bab-a625-b8795371d640</a></p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">
<h3 style="color: #222222; font-family: Arial, Helvetica, sans-serif;">¡IBFD anuncia búsqueda de autores y corresponsales en el Caribe!</h3>
<h4 style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">IBFD espera expandir su red de colaboradores internacionales y necesita especialistas tributarios entusiastas para compartir su experiencia y perspectivas con una audiencia tributaria global.</h4>
<div style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small; padding: 0px; width: 1184px;">
<div style="float: right; padding-left: 20px;">
<div>
<h5>Únase a nuestra red de colaboradores internacionales</h5>
</div>
<div><a style="color: #1155cc;" href="https://www.globenewswire.com/NewsRoom/AttachmentNg/15c8dc92-3338-4bab-a625-b8795371d640/es" target="_blank"><img src="https://ci5.googleusercontent.com/proxy/zgFrzLsBk08c1b0JYhh87gU7smDZ4-xVspDvkVXxf8dd66uzUR6iYzvJlTMb1KIXSfZM7kS3hMyTFL0go3lsuIEtnzXn5uSKZov-6BKdmPj79ZusTPl1YRTSxfxHDz9xk4Qkb2rAsQqwgqJOaOx2AKVfBuDtlhPvduufuVT5rKKU20EskH-LCiK0y_0FYHdf9osHXXpj4JDMd74=s0-d-e1-ft#https://ml.globenewswire.com/media/15c8dc92-3338-4bab-a625-b8795371d640/medium/unase-a-nuestra-red-de-colaboradores-internacionales.jpg" alt="" /></a></div>
<div>
<h5>¡Esperamos trabajar con usted!</h5>
</div>
</div>
</div>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">CARIBPR WIRE, ÁMSTERDAM, March 11, 2021: IBFD cuenta con colaboradores conocedores y entusiastas para cada jurisdicción cubierta por la Plataforma de Investigación Tributaria de IBFD, la recopilación de información tributaria internacional más completa del mundo.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">Necesitamos autores de encuesta de país y corresponsales del Servicio de Noticias Tributarias (TNS – Tax News Service) especializados en Anguila, Antigua y Barbuda, Barbados, Islas BES, Islas Vírgenes Británicas, Islas Caimán, Cuba, Curazao, Haití, Jamaica, San Cristóbal y Nieves, Islas Turcas y Caicos e Islas Vírgenes de Estados Unidos.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">Obtener información tributaria precisa, oportuna y relevante en el Caribe representa sus propios desafíos únicos, que van desde problemas de conectividad a Internet hasta acceso limitado a publicaciones técnicas tributarias en línea, sin embargo, los especialistas tributarios locales, casi siempre conocen las recomendaciones y trucos para obtener la información apropiada.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;"><strong>Los autores son el alma de nuestra organización</strong></p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">Un componente clave de la Plataforma de Investigación Tributaria del IBFD es nuestra colección de capítulos de encuestas para todos los países del mundo, incluidos los países del Caribe. Los autores juegan un papel vital para garantizar que los capítulos de encuesta de país contengan información precisa y oportuna para los suscriptores de IBFD con relación a impuestos corporativos e individuales, así como negocios e inversiones. Los ciclos de publicación varían, sin embargo, los capítulos de encuesta, generalmente se actualizan una vez al año, preferiblemente después de cambios importantes en la legislación. Los autores ganan por cada encuesta en base a la contribución, además del conteo de palabras.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;"><strong>Los corresponsales se mantienen actualizados de los avances</strong></p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">Los corresponsales son responsables de preparar y presentar informes de TNS cuando surjan artículos de interés noticioso en la jurisdicción en cuestión, incluidos presupuestos, legislación, casos y resoluciones impositivas. En resumen, son breves noticiosos publicados diariamente en la Plataforma de Investigación Tributaria de IBFD, que ofrecen lo esencial de avances importantes y enlaces clave, siempre que sea posible, a la fuente u otros documentos gubernamentales. Cada informe comienza con el nombre y la afiliación del corresponsal, lo que aumenta aún más su alcance y reputación. También puede asumir el rol de autor. Los corresponsales ganan una tarifa fija por informe. Mientras más corresponsales activos, más alto el pago.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;"><strong>Beneficios de unirse a IBFD</strong></p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">Como autor o corresponsal, trabajará estrechamente y compartirá información con los autores de impuestos internacionales más reconocidos en el mundo.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">Trabajar con nosotros le incentiva a mantenerse actualizado de los avances tributarios, le ofrece beneficios de marketing para su práctica, amplía su red global profesional y le ofrece acceso a la base de datos tributarios internacionales más completa del mundo. Nuestros corresponsales hallan, casi de modo universal, que el tiempo y el esfuerzo (pequeño o grande) que dedican a escribir para IBFD paga múltiples dividendos en el resto de su negocio.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;"><strong>¿Está interesado en unirse a IBFD?</strong></p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">Para obtener más información sobre cómo convertirse en autor o corresponsal de IBFD, comuníquese con <a style="color: #1155cc;" rel="nofollow" href="https://www.globenewswire.com/Tracker?data=4lRLFZowCRYpKgE4ah6oRT9VBUTTcosNzmyJYUheKMuTnT1YPJszT0jjFzfP5E6qYVOayNvzbCVWkkDwYW6dqK5A1BmVIwlscFYx6budt1I=" target="_blank"><span style="text-decoration: underline;">s.vanthol@ibfd.org</span></a> o visite <a style="color: #1155cc;" rel="nofollow" href="https://www.globenewswire.com/Tracker?data=3QF4dOQseao4z0auOh4yuqULDLJqMUpF3_5eVwNuJ4T0ozA_G2mzrZulRlwpPrv9dxs6wchhteHA-Natzmm-WIopEoXotpDZ_65w1angxvxQOCukoAweOX7bMhubpk5BrZwvuwZfkSmF8sqD3I6bZ_2lL4FugYONszIfBTSr_ps=" target="_blank"><span style="text-decoration: underline;">https://www.ibfd.org/Authors-Correspondents/Write-us</span></a></p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">Para obtener un PDF del comunicado de prensa , comuníquese con Phil Windus, coordinador sénior de marketing, en <a style="color: #1155cc;" rel="nofollow" href="https://www.globenewswire.com/Tracker?data=Wbhw2ckLHS2wPfaK-zYuN4sknuSz_3RXrNBFb8rc5Qxmw8qxnvr6BoxvID5YbW2KJj2SJcS8Otk-nMfVzAhJbA==" target="_blank"><span style="text-decoration: underline;">p.windus@ibfd.org</span></a>.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;"><strong>Acerca del IBFD</strong></p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;"><a style="color: #1155cc;" rel="nofollow" href="https://www.globenewswire.com/Tracker?data=wr-GPYp_fEN4zNPUKHjOA_zgGDHJm3RLdncHz4mwKA8NXwLIC271fa2Cq18278Ac" target="_blank"><span style="text-decoration: underline;">IBFD</span></a> es un proveedor internacional líder de conocimientos tributarios internacionales, con una trayectoria comprobada de apoyo y colaboración con investigación tributaria y actividades académicas. El IBFD (International Bureau of Fiscal Documentation &#8211; Buró Internacional de Documentación Fiscal), como una fundación independiente utiliza su red global de especialistas tributarios y su Centro de Conocimientos para asistir a empresas Fortune 500, gobiernos, firmas de consultoría internacional y asesores fiscales.</p>
<p style="color: #222222; font-family: Arial, Helvetica, sans-serif; font-size: small;">Una foto asociada con este comunicado de prensa está disponible en: <a style="color: #1155cc;" rel="nofollow" href="https://www.globenewswire.com/Tracker?data=3QF4dOQseao4z0auOh4yut88_w4e1733I4QkGnxrR02tfCOUr_oHqvyVJqT_q0B0ymtZRr-CtBJd-wcXDJfT7CXZuaRxbOs5N4JSyiY4a3GI_vpxOCPkIPqF0zwZeOB8v0DnYQRh3PvXpUPdk_B7PBMYBXm-zn0QPd8GzU-f3f5Nrp32h9oeYbLEXaO-IkK8vKLutMq6NIvAgV38mVf5I2dyVf7eggefTxDFzX1BeyHQKmIlS4psAWe6muSgs2S02OTq_Rm9HKuBalS7pkfvPA==" target="_blank">https://www.globenewswire.com/NewsRoom/AttachmentNg/15c8dc92-3338-4bab-a625-b8795371d640/es</a></p>
				</div>
			

		<br/>
		